<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8709963" />
		<link rel="icon" href="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Atlantic salmon spotted in the Campbell River - Campbell River Mirror</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.campbellrivermirror.com/news/atlantic-salmon-spotted-in-the-campbell-river/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atlantic salmon spotted in the Campbell River - Campbell River Mirror" />
<meta property="og:description" content="By Neil Cameron" />
<meta property="og:url" content="http://www.campbellrivermirror.com/news/atlantic-salmon-spotted-in-the-campbell-river/" />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-09-28T13:30:00-07:00" />
<meta property="fb:app_id" content="269155496459074" />
<meta property="og:image" content="http://www.campbellrivermirror.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				By Neil Cameron
			" />
<meta name="twitter:title" content="Atlantic salmon spotted in the Campbell River - Campbell River Mirror" />
<meta name="twitter:image" content="http://www.campbellrivermirror.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.campbellrivermirror.com\/","name":"Campbell River Mirror","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.campbellrivermirror.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.campbellrivermirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.campbellrivermirror.com\/news\/atlantic-salmon-spotted-in-the-campbell-river\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.campbellrivermirror.com\/news\/atlantic-salmon-spotted-in-the-campbell-river\/"},"headline":"Atlantic salmon spotted in the Campbell River","datePublished":"2017-09-28T13:30:00+00:00","dateModified":"2017-09-28T13:30:00+00:00","thumbnailUrl":"http:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2017\/09\/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2017\/09\/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"http:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;strong&gt;By Neil Cameron&lt;\/strong&gt;&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/comoxcampbellriver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=COMO"};

</script>

	</head>
	<body class="post-template-default single single-post postid-47843 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.campbellrivermirror.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.campbellrivermirror.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.campbellrivermirror.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20170303020733442&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i2016102610064327&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160421131204485&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20150825145305180&#038;pid=p20120309121148491">Campbell River Health</a></li>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">WAVE Magazine</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.campbellrivermirror.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.campbellrivermirror.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.campbellrivermirror.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.campbellrivermirror.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47269"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-38156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38156"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.campbellrivermirror.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.campbellrivermirror.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.campbellrivermirror.com/" rel="home">Campbell River Mirror</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.campbellrivermirror.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.campbellrivermirror.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.campbellrivermirror.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.campbellrivermirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20170303020733442&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i2016102610064327&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160421131204485&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20150825145305180&#038;pid=p20120309121148491">Campbell River Health</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">WAVE Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.campbellrivermirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-47843 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-47843">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg" class="attachment-full size-full" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8709963_web1_170910-PQN-M-atlantic-salmon-170910-103-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>A farmed Atlantic salmon, one of several caught off of French Creek last month was frozen and delivered to Fisheries and Oceans Canada for examination. Atlantics have now been found in the Campbell River. Photo by J.R. Rardon/Black Press</p></div>
            						<h2 class="entry-title">Atlantic salmon spotted in the Campbell River</h2>
			
			<ul class="author-meta"><li>Thu Sep 28th, 2017 1:30pm</li><li><a class="label category-meta-news" href="http://www.campbellrivermirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Atlantic+salmon+spotted+in+the+Campbell+River+-+http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F&title=Atlantic+salmon+spotted+in+the+Campbell+River" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Atlantic%20salmon%20spotted%20in%20the%20Campbell%20River&ampsubject=Atlantic%20salmon%20spotted%20in%20the%20Campbell%20River&amp;body=http%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fatlantic-salmon-spotted-in-the-campbell-river%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p><strong>By Neil Cameron</strong></p>
				<p><strong>Special to the Mirror</strong></p>
				<p>Just days before Parks Canada and the Monuments Board of Canada unveiled a plaque honouring Roderick Haig-Brown&rsquo;s &ldquo;national historic significance,&rdquo; four Atlantic salmon showed up in his beloved Campbell River.</p>
				<p>The non-native species are believed to be escapees from an Atlantic salmon fish farm near Cypress Island in Washington State that broke up Aug. 19.</p>
				<p>Atlantics have also been reported as far north as Tofino on the west side of Vancouver Island, according to Byron Andres, head of the federal Atlantic Salmon Watch program, in various news reports.</p>
				<p>Between 2011 and 2017, there were reportedly only three incidents of Atlantic salmon escapes in B.C., with some appearing as far north as Hecate Strait and the Kitimat River.</p>
				<p>On Aug. 19 the Cooke Aquaculture-owned operation near Cypress Island containing about 300,000 Atlantic salmon, broke up and <a href="http://www.campbellrivermirror.com/news/thousands-of-u-s-salmon-escape-near-b-c-company-blames-solar-eclipse/" target="_blank">set over 165,000 free</a>.</p>
				<p>Since then authorities on both sides of the borders are on the hunt for those escapees.</p>
				<p>The first report of an Atlantic salmon in the Campbell River came from renowned under-water photographer Eiko Jones.</p>
				<p>Jones said he saw an Atlantic salmon of about five to six pounds near the canyon waters of the Campbell River mid-week last week.</p>
				<p>Then came a confirmed report of at least four Atlantic salmon being in the Campbell as of last Friday.</p>
				<p>On Sunday, members of the Parks Canada and Monuments Board of Canada unveiled a plaque at the annual fall festival held on the Haig-Brown heritage property. Haig-Brown was a world-renowned writer and conservationist. His take on Atlantic salmon being in his river, in September, during the spawning runs, would be interesting.</p>
				<p>But previous attempts by both the provincial and federal government to intentionally introduce Atlantic salmon into west coast streams failed.</p>
				<p>In the early 1900s, juvenile fish were released into the Campbell, the Coquitlam River, Lillooet River, Harrison Lake, Comox Lake, Horne Lake, Nanaimo Lake, Cowichan Lake and the Koksilah River among others.</p>
				<p>Still, DFO says they would like to get the identified Atlantics out of the rivers.</p>
				<p>&ldquo;If we find Atlantic salmon in our river systems as a result of the recent escape we will go in and remove them, not because they present a significant threat, but if we have an opportunity to remove a foreign species, why wouldn&rsquo;t we?&rdquo; said Andrew Thomson, regional director for Fisheries and Oceans Canada, in a news report.</p>
				<p>An update on the situation is scheduled for Friday.<ins></ins></p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.campbellrivermirror.com/news/atlantic-salmon-spotted-in-the-campbell-river/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
		
		<div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>		<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-47756" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.campbellrivermirror.com/news/restorative-justice-forum-determines-punishment-and-reparation-for-three-campbell-river-youths/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.campbellrivermirror.com/news/restorative-justice-forum-determines-punishment-and-reparation-for-three-campbell-river-youths/">Restorative Justice forum determines punishment and reparation for three Campbell River youths</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Sep 27th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.campbellrivermirror.com/news/restorative-justice-forum-determines-punishment-and-reparation-for-three-campbell-river-youths/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8703419_web1_170331-CRM-graffiti_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-47753" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.campbellrivermirror.com/community/campbell-river-honours-recipients-of-16th-annual-city-stewardship-awards/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.campbellrivermirror.com/community/campbell-river-honours-recipients-of-16th-annual-city-stewardship-awards/">Campbell River honours recipients of 16th annual City Stewardship Awards</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:30pm">Sep 27th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.campbellrivermirror.com/community/campbell-river-honours-recipients-of-16th-annual-city-stewardship-awards/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701256_web1_170929-CRM-Stewardship-awards-winners-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-47782" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.campbellrivermirror.com/news/ten-fountains-removed-from-campbell-river-schools-for-lead-contamination/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN-300x202@2x.jpg 600w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN-300x202.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.campbellrivermirror.com/news/ten-fountains-removed-from-campbell-river-schools-for-lead-contamination/">Ten fountains removed from Campbell River schools for lead contamination</a></h4>
		<p class="lead hide-for-small-only">Two fountains at École des Deux Mondes, to at Cedar Elementary and six at Robron Centre
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:30am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.campbellrivermirror.com/author/mike-davies/" rel="author" class="fn">Mike Davies</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.campbellrivermirror.com/news/ten-fountains-removed-from-campbell-river-schools-for-lead-contamination/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN-300x202@2x.jpg 600w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701073_web1_WATER-FOUNTAIN-300x202.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-47749" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.campbellrivermirror.com/news/regional-district-director-questions-legitimacy-of-petitions/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-300x166.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-1024x566.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-640x354.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-300x166@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.campbellrivermirror.com/news/regional-district-director-questions-legitimacy-of-petitions/">Regional district director questions legitimacy of petitions</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:30pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.campbellrivermirror.com/author/kristen-douglas/" rel="author" class="fn">Kristen Douglas</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.campbellrivermirror.com/news/regional-district-director-questions-legitimacy-of-petitions/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-300x166.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-1024x566.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-640x354.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8688849_web1_170929-CRM-SRD-petitions_1-300x166@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-47805" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.campbellrivermirror.com/news/brand-new-pool-under-consideration-for-campbell-river-recreation-centre/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.campbellrivermirror.com/news/brand-new-pool-under-consideration-for-campbell-river-recreation-centre/">Brand new pool under consideration for Campbell River recreation centre</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:30am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.campbellrivermirror.com/author/kristen-douglas/" rel="author" class="fn">Kristen Douglas</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.campbellrivermirror.com/news/brand-new-pool-under-consideration-for-campbell-river-recreation-centre/"><img src="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1.jpg 1200w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-300x200.jpg 300w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-1024x683.jpg 1024w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-640x427.jpg 640w, http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8697743_web1_170929-CRM-Strathcona-Gardens-renos_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/">Campbell River Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://fkbi11plz7l1p1do644j7r4q.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
