
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9300680" />
        <link rel="icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Campbell River drama teacher recognized for &#8216;banner year&#8217; - Campbell River Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail" />
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campbell River drama teacher recognized for &#8216;banner year&#8217; - Campbell River Mirror" />
<meta property="og:description" content="Last year was a banner year for Christine Knight and the Carihi drama department." />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-11-17T21:30:00-08:00" />
<meta property="fb:app_id" content="269155496459074" />
<meta property="og:image" content="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/BPDefaultImage.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Last year was a banner year for Christine Knight and the Carihi drama department.
			" />
<meta name="twitter:title" content="Campbell River drama teacher recognized for &#8216;banner year&#8217; - Campbell River Mirror" />
<meta name="twitter:image" content="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/BPDefaultImage.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.campbellrivermirror.com\/","name":"Campbell River Mirror","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.campbellrivermirror.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.campbellrivermirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.campbellrivermirror.com\/life\/campbell-river-drama-teacher-recognized-for-banner-year\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.campbellrivermirror.com\/life\/campbell-river-drama-teacher-recognized-for-banner-year\/"},"headline":"Campbell River drama teacher recognized for &#8216;banner year&#8217;","datePublished":"2017-11-17T21:30:00+00:00","dateModified":"2017-11-17T21:30:00+00:00","thumbnailUrl":"","author":{"@type":"Person","name":"Jocelyn Doll"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"http:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Last year was a banner year for Christine Knight and the Carihi drama department.&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/comoxcampbellriver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=COMO"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-50658 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.campbellrivermirror.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-49005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="http://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.campbellrivermirror.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="http://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.campbellrivermirror.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-48193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="http://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i2016102610064327&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160421131204485&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20150825145305180&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.campbellrivermirror.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.campbellrivermirror.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.campbellrivermirror.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.campbellrivermirror.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47269"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.campbellrivermirror.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-38156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38156"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.campbellrivermirror.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.campbellrivermirror.com/submit">
                                                <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.campbellrivermirror.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.campbellrivermirror.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="http://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.campbellrivermirror.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="http://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.campbellrivermirror.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="http://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.campbellrivermirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i2016102610064327&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20160421131204485&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.campbellrivermirror.com/e-editions/?iid=i20150825145305180&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="http://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.campbellrivermirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-50658 post type-post status-publish format-standard hentry category-home category-life" id="post-50658">

        
        <header>
            
                                    <h2 class="entry-title">Campbell River drama teacher recognized for &#8216;banner year&#8217;</h2>
            
            <ul class="author-meta"><li><a class="byline" href="http://www.campbellrivermirror.com/author/jocelyn-doll/" rel="author" class="fn">Jocelyn Doll</a></li><li>Nov. 17, 2017 9:30 p.m.</li><li><a class="byline" href="http://www.campbellrivermirror.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Campbell+River+drama+teacher+recognized+for+%E2%80%98banner+year%E2%80%99+-+http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F&title=Campbell+River+drama+teacher+recognized+for+%E2%80%98banner+year%E2%80%99" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Campbell%20River%20drama%20teacher%20recognized%20for%20%26%238216%3Bbanner%20year%26%238217%3B&ampsubject=Campbell%20River%20drama%20teacher%20recognized%20for%20%26%238216%3Bbanner%20year%26%238217%3B&amp;body=http%3A%2F%2Fwww.campbellrivermirror.com%2Flife%2Fcampbell-river-drama-teacher-recognized-for-banner-year%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9300680_web1_171110-CRM-Christine-Knight_1.jpg" class="attachment-full size-full" alt="" /><p>Carihi&rsquo;s Christine Knight won the Association for BC Drama Educator&rsquo;s Drama in Education Teaching Award for 2016-2017. Photo by Jocelyn Doll/Campbell River Mirror</p></div>        </header>
                <div class="entry-content">

        <p>Last year was a banner year for Christine Knight and the Carihi drama department.</p>
<p>Not only did the put on their annual musical, large ensemble play, and participate in <a href="http://improv.ca/" target="_blank">Canadian Improv Games</a>, they also hosted the North Island Drama Festival and went on to the provincial drama festival with their play <em>Aunt Leaf</em>.</p>
<p>Knight, the drama department lead, was recongized for her accomplishments with the Association for BC Drama Educator&rsquo;s Drama in Education Teaching Award for 2016-2017.</p>
<p>&ldquo;We teach in a remarkable strong zone for drama education fuelled by a number of outstanding teachers,&rdquo; said Colin Riddell, Carihi teacher, in the nomination letter. &ldquo;It is common for drama teachers around here to do a huge amount, so I would often not look at a colleague and see them as much different than the dozen others we work with. In this case I think (Knight) has simply had a career capping year, and I believe it deserves to be acknowledged.&rdquo;</p>
<p>Knight has been teaching for 24 years. She started in Coquitlam, taught in Port Hardy and has been at Carihi for the last 10 years.</p>
<p>She was hired at Carihi to teach English, but slowly took over the drama department.</p>
<p>&ldquo;It was only a matter of time,&rdquo; she said with a laugh. &ldquo;Teaching English is rewarding but not in the same way as teaching theatre. I&rsquo;ve gotten most of my reward as a teacher from being a drama teacher I would say. You spend more time with the students and &#8230;the keeners are part of your program for the whole time.&rdquo;</p>
<p>This year there are eight full time drama classes including improvisation for the first time, last year it was only a club.</p>
<p>&ldquo;There are just tons of improv games, there are so many, but we also do activities that teach the rules of improv,&rdquo; she said.</p>
<p>The improv team competes in the Canadian Improv Games, making trips to Courtenay throughout the school year and heading down to Victoria for the finals.</p>
<p>But it isn&rsquo;t all fun and games.</p>
<p>&lsquo;The acting class is working on a class play and doing scripted work, script interpretation&#8230;and doing games and activities that make them into more aware people and better actors,&rdquo; Knight said.</p>
<p><ins>Last year the department performed <em>The Addams Family</em> musical and the play <em>Aunt Leaf</em>.</ins></p>
<p><ins>&ldquo;They just worked well together and they were kind to each other and they were so committed to the work,&rdquo; Knight said. &ldquo;I don&rsquo;t have good work unless they are willing to do the work. The show doesn&rsquo;t work if they are not willing to meet the challenge, and they did and they continue to do that.&rdquo;</ins></p>
<p><ins>This year Knight chose the musical <em>Beauty and the Beast</em> and for the drama festival they will be performing <em>The Ash Girl</em>.</ins></p>
<p>For more on Knight&rsquo;s work at Carihi and her recent award, head to campbellrivermirror.com</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.campbellrivermirror.com/life/campbell-river-drama-teacher-recognized-for-banner-year/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.campbellrivermirror.com/life/campbell-river-celebrates-national-child-day/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Campbell River celebrates National Child day</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="http://www.campbellrivermirror.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/police-presence-at-apartment-building/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433763_web1_RCMP-presence-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/police-presence-at-apartment-building/"><h5 class="active">Police presence at apartment building</h5></a><p class="lead show-for-medium">Campbell River RCMP have been investigating an incident at a Dogwood Streeet&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/news/police-presence-at-apartment-building/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/life/campbell-river-family-with-no-place-to-go-awaits-eviction/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/life/campbell-river-family-with-no-place-to-go-awaits-eviction/"><h5 class="active">Campbell River family with no place to go awaits eviction</h5></a><p class="lead show-for-medium">Leonard Lepensee, his wife, and their six children returned home to Campbell&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/life/campbell-river-family-with-no-place-to-go-awaits-eviction/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/life/grassroots-kind-hearts-guest-list-cassandra-little/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/life/grassroots-kind-hearts-guest-list-cassandra-little/"><h5 class="active">Grassroots Kind Hearts guest list: Cassandra Little</h5></a><p class="lead show-for-medium">Grassroots Kind Hearts is a society lead by Krisandra Rufus. They serve&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/life/grassroots-kind-hearts-guest-list-cassandra-little/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/community-members-recognized-at-official-opening-of-north-island-hospital-campbell-river-campus/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9411004_web1_171117-CRM-hospital-grand-opening_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/community-members-recognized-at-official-opening-of-north-island-hospital-campbell-river-campus/"><h5 class="active">Community members recognized at official opening of North Island Hospital Campbell River Campus</h5></a><p class="lead show-for-medium">The community gathered yesterday to celebrate the region-wide effort that went in&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/news/community-members-recognized-at-official-opening-of-north-island-hospital-campbell-river-campus/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/campbell-river-man-guilty-of-unlawful-confinement-awaits-sentencing/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9380244_web1_court-report.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9380244_web1_court-report-300x293@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9380244_web1_court-report-300x293.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/campbell-river-man-guilty-of-unlawful-confinement-awaits-sentencing/"><h5 class="active">Campbell River man guilty of unlawful confinement awaits sentencing</h5></a><p class="lead show-for-medium">Richard Lawrence Love, who has pleaded guilty to one count of unlawful&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/news/campbell-river-man-guilty-of-unlawful-confinement-awaits-sentencing/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683@2x.jpg 2048w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-1200x800.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-300x200@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431601_web1_20171117-KCN-M-StPaulHospitalLights-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/buzz/100000-bulbs-shine-bright-for-lights-of-hope/"><h5 class="active">100,000 bulbs shine bright for Lights of Hope</h5></a><p class="lead show-for-medium">St. Paul’s Hospital in Vancouver launched its annual campaign to raise funds for equipment, research
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435660_web1_web1_copy_20170524-KCN-M-AllanSchoenborn-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/i-will-now-live-in-consistent-fear-allan-schoenborn-granted-escorted-leaves/"><h5 class="active">&#8216;I will now live in consistent fear&#8217;: Allan Schoenborn granted escorted leaves</h5></a><p class="lead show-for-medium">The Merritt man was deemed not criminally responsible in the killing of his three children in 2008
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/buzz/hammy-dodges-conservation-officers/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434901_web1_copy_WEB-PRU-HammyOnFraser.2.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/buzz/hammy-dodges-conservation-officers/"><h5 class="active">Hammy the deer dodges conservation officers in Prince Rupert</h5></a><p class="lead show-for-medium">The famous Prince Rupert hammock deer maintains his purple threads
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/no-shirt-no-service-no-canada/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9434947_web1_Crossing01-col-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/no-shirt-no-service-no-canada/"><h5 class="active">&#8216;No shirt, no service, no Canada&#8217;</h5></a><p class="lead show-for-medium">Shirtless Tacoma man arrested after Canadian border officials say they found meth in rental vehicle
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey.jpg 2000w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-1200x800.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-300x200@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433438_web1_171117-VMS-t-Bailey-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/nasty-note-on-b-c-windshield-sparks-online-outrage/"><h5 class="active">Nasty note on B.C. windshield sparks online outrage</h5></a><p class="lead show-for-medium">Vernon’s Bailey McDonald is using a painful experience to start conversation about invisible illness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/port-alberni-resident-robbed-with-weapon-thieves-steal-thousands/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web-300x199.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web-1024x679.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web-640x425.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9433515_web1_RCMP-carlights-ES-BPfiles-web-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/port-alberni-resident-robbed-with-weapon-thieves-steal-thousands/"><h5 class="active">Port Alberni resident robbed with weapon, thieves steal thousands</h5></a><p class="lead show-for-medium">Most of the stolen currency is in Canadian $100 bills. The police investigation is ongoing.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/single-vehicle-crash-on-old-island-highway-sends-driver-to-hospital/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9432132_web1_171117-CVR-M-MVA-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/single-vehicle-crash-on-old-island-highway-sends-driver-to-hospital/"><h5 class="active">Single vehicle crash on Old Island Highway sends driver to hospital</h5></a><p class="lead show-for-medium">A single-vehicle crash just north of Courtenay early Friday morning sent one&hellip; <a class="inline-read-more" href="http://www.campbellrivermirror.com/news/single-vehicle-crash-on-old-island-highway-sends-driver-to-hospital/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/entertainment/campbell-rivers-painters-lodge-hosts-inaugural-winter-wonderland-art-artisan-show/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters-300x202.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters-1024x689.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters-640x430.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9431879_web1_171117-CVR-C-Painters-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/entertainment/campbell-rivers-painters-lodge-hosts-inaugural-winter-wonderland-art-artisan-show/"><h5 class="active">Campbell River&#8217;s Painters Lodge hosts inaugural Winter Wonderland Art &#038; Artisan Show</h5></a><p class="lead show-for-medium">More than 70 artists converge at resort Nov. 24-26
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683@2x.jpg 2048w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-1200x800.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-300x200@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9426795_web1_20171117-KCN-M-police_file_shot_720-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.campbellrivermirror.com/news/federal-funding-to-combat-guns-gangs-and-opioid-crisis/"><h5 class="active">Federal funding to combat guns, gangs and opioid crisis</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale said illicit drugs are often main cause of guns, gangs violence
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-50644" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/campbell-river-celebrates-national-child-day/">Campbell River celebrates National Child day</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">National Child Day filled the community centre today. Young kids had the&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/campbell-river-celebrates-national-child-day/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9435549_web1_171122-CRM-national-child-day_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-50634" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/campbell-river-family-with-no-place-to-go-awaits-eviction/">Campbell River family with no place to go awaits eviction</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Leonard Lepensee, his wife, and their six children returned home to Campbell&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/campbell-river-family-with-no-place-to-go-awaits-eviction/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9392404_web1_171117-CRM-housing-crisis-leonard-lepensee_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-50584" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/grassroots-kind-hearts-guest-list-cassandra-little/">Grassroots Kind Hearts guest list: Cassandra Little</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Grassroots Kind Hearts is a society lead by Krisandra Rufus. They serve&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="http://www.campbellrivermirror.com/life/grassroots-kind-hearts-guest-list-cassandra-little/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/9407581_web1_171117-CRM-grassroots-kindhearts-profile_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="http://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Campbell River Mirror</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li><li class="menu-item"><a target="_blank"href="http://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Campbell River Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
