
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29783736" />
        <link rel="icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>Suspect vehicle waited at office building before Ripudaman Singh Malik was shot, killed: IHIT &#8211; Campbell River Mirror</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MQGXV9Q');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-300x217.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.campbellrivermirror.com/news/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.campbellrivermirror.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2035840536' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.campbellrivermirror.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.campbellrivermirror.com/wp-json/wp/v2/posts/185664" /><link rel="alternate" type="application/json+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-3',{'dimension1': 'Lauren Collins','dimension2': 'home2,news', 'dimension3': 'ihit,surrey rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Lauren Collins','dimension2': 'home2,news', 'dimension3': 'ihit,surrey rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Lauren Collins','dimension2': 'home2,news', 'dimension3': 'ihit,surrey rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Lauren Collins','dimension2': 'home2,news', 'dimension3': 'ihit,surrey rcmp', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'campbellrivermirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Lauren Collins'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="og:url" content="https://www.campbellrivermirror.com/news/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Campbell River,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="IHIT"/>
<meta property="article:tag" content="surrey rcmp"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Suspect vehicle waited at office building before Ripudaman Singh Malik was shot, killed: IHIT &#8211; Campbell River Mirror" />
<meta name="description" content="Investigators looking for witnesses and footage of Honda CRV that was later found burning" />
<meta property="og:description" content="Investigators looking for witnesses and footage of Honda CRV that was later found burning" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-07-15T12:07:00-07:00" />
<meta property="og:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-1024x740.jpg" />
<meta property="og:image:secure_url" content="https://www.campbellrivermirror.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-1024x740.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="740" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Suspect vehicle waited at office building before Ripudaman Singh Malik was shot, killed: IHIT &#8211; Campbell River Mirror" />
<meta property="twitter:description" content="Investigators looking for witnesses and footage of Honda CRV that was later found burning" />
<meta property="twitter:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-1024x740.jpg" />
<meta property="fb:app_id" content="269155496459074" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.campbellrivermirror.com\/news\/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.campbellrivermirror.com\/news\/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit\/"},"headline":"Suspect vehicle waited at office building before Ripudaman Singh Malik was shot, killed: IHIT","datePublished":"2022-07-15T12:07:00-07:00","dateModified":"2022-07-15T12:07:00-07:00","thumbnailUrl":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2022\/07\/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2022\/07\/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg.jpg","width":1280,"height":925},"author":{"@type":"Person","name":"Lauren Collins"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Investigators looking for witnesses and footage of Honda CRV that was later found burning &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/campbellrivermirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CBRM"};

</script>


</head>
    <body class="post-template-default single single-post postid-185664 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=269155496459074&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-174396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174396"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-174398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174398"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-174399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174399"><a href="/login">Login</a></li>
	<li id="menu-item-174402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174402"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-174404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174404"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-183383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183383"><a href="/contests/">Contests</a></li>
<li id="menu-item-182166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182166"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-132485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132485"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-49005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-69490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105430"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-119743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119743"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-123356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123356"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-123562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123562"><a href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-123563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123563"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-113278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-107410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li id="menu-item-183301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183301"><a href="/#good-news">Good News</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li id="menu-item-61697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-95959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li id="menu-item-103200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-66235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-175223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175223"><a href="https://www.campbellrivermirror.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-48193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-144462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144462"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-144463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144463"><a href="/video/">Video</a></li>
	<li id="menu-item-57903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-145504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145504"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-145505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145505"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-145506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145506"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-145507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145507"><a href="https://www.campbellrivermirror.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-145510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145510"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-110090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/campbell-river/v9h/weather-forecast/52857" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346537707" class="aw-widget-current"  data-locationkey="52857" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346537707" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-130633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-130633"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-182255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182255"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-77289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77289"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.campbellrivermirror.com/./national-news/">National</a></li>
</ul>
</li>
<li id="menu-item-184219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184219"><a href="https://www.campbellrivermirror.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-132501" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-132501"><a href="https://www.campbellrivermirror.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-132502" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132502"><a href="https://www.campbellrivermirror.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-132500" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132500"><a href="https://www.campbellrivermirror.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-132503" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132503"><a href="https://www.campbellrivermirror.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-132504" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132504"><a href="https://www.campbellrivermirror.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-133697" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-133697"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-140148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140148"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-140149" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140149"><a target="_blank" rel="noopener" href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-140150" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-140150"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-132505" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132505"><a href="https://www.campbellrivermirror.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69685"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-145500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145500"><a href="https://www.campbellrivermirror.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-145501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145501"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li id="menu-item-144465" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144465"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-144464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144464"><a href="/video/">Video</a></li>
	<li id="menu-item-132497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132497"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-132498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132498"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-132499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132499"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-130629" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130629"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-130630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130630"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-130631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130631"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-130632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130632"><a href="/impress-tv/">Impress TV</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.campbellrivermirror.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.campbellrivermirror.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174396"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174398"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174399"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174402"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174404"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183383"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182166"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132485"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105430"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119743"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123356"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123562"><a href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123563"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183301"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175223"><a href="https://www.campbellrivermirror.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144462"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144463"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145504"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145505"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145506"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145507"><a href="https://www.campbellrivermirror.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145510"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-185664 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-ihit tag-surrey-rcmp" id="post-185664">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2.jpg" class="attachment-full size-full" alt="Sgt. David Lee, of the Integrated Homicide Investigation Team, gave an update on the fatal shooting of Ripudaman Singh Malik on July 14 in Newton during a media briefing at Surrey RCMP main detachment on Friday (July 15). Police also released video footage of the suspect vehicle. (Photo: IHIT handout)" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_220721-SUL-IHIT-Malik-shooting-suspect-vehicle_2-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Sgt. David Lee, of the Integrated Homicide Investigation Team, gave an update on the fatal shooting of Ripudaman Singh Malik on July 14 in Newton during a media briefing at Surrey RCMP main detachment on Friday (July 15). Police also released video footage of the suspect vehicle. (Photo: IHIT handout)</p></div>
                        <h5 class="web-kicker">Murder
</h5>            <h2 class="entry-title">Suspect vehicle waited at office building before Ripudaman Singh Malik was shot, killed: IHIT</h2>
            <p class="lead">Investigators looking for witnesses and footage of Honda CRV that was later found burning
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.campbellrivermirror.com/author/lauren-collins/" rel="author" class="fn">Lauren Collins</a></li><li>Jul. 15, 2022 12:07 p.m.</li><li><a class="byline" href="https://www.campbellrivermirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Suspect+vehicle+waited+at+office+building+before+Ripudaman+Singh+Malik+was+shot%2C+killed%3A+IHIT&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F&title=Suspect+vehicle+waited+at+office+building+before+Ripudaman+Singh+Malik+was+shot%2C+killed%3A+IHIT" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Suspect%20vehicle%20waited%20at%20office%20building%20before%20Ripudaman%20Singh%20Malik%20was%20shot%2C%20killed%3A%20IHIT&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.campbellrivermirror.com/news/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Homicide investigators say the suspect vehicle in Thursday&rsquo;s (July 14) fatal shooting was captured on video arriving and waiting for Ripudaman Singh Malik before he was shot.</p>
<p>Sgt. David Lee, of the Integrated Homicide Investigation Team, gave an update on the shooting Friday, releasing video footage of the suspect vehicle.</p>
<div class="post-attachment in-story"><a href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg.jpg'><img width="1280" height="925" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg.jpg" class="attachment-full size-full" alt="Ripudaman Singh Malik (centre) leaves B.C. Supreme Court in Vancouver, B.C. with his supporters after he was found not guilty in the bombing of an Air India flight 182 in 1985, Wednesday March 16, 2005. Sources say Malik was killed shooting in Surrey, B.C. THE CANADIAN PRESS/ Richard Lam" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-300x217.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-1024x740.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-768x555.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-640x463.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29783736_web1_2022071415074-62d068f74171af4d382db46ajpeg-1200x867.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></div>
<p>Ripudaman Singh Malik, acquitted of murder in the 1985 Air India bombing, was killed in a shooting at 8236 128 Street in Newton on Thursday morning.</p>
<p><ins><strong>READ ALSO: <a href="https://www.surreynowleader.com/news/man-shot-dead-in-newton-suspect-car-ablaze/" target="_blank" rel="noopener">Man acquitted in Air India bombing shot dead in Surrey, suspect car ablaze</a></strong>, July 14, 2022</ins></p>
<p><ins><strong>READ ALSO: <a href="https://www.surreynowleader.com/news/ripudaman-singh-maliks-son-speaks-out-after-targeted-shooting-in-surrey/" target="_blank" rel="noopener">Ripudaman Singh Malik&rsquo;s son speaks out after targeted shooting in Surrey</a></strong>, July 14, 2022</ins></p>
<p>The vehicle, a white Honda CRV, arrived at 8236 128 St. &ldquo;a short time before the shooting and waited for Mr. Malik,&rdquo; Lee said. As for how many occupants were in the suspect vehicle, Lee said he &ldquo;can&rsquo;t discuss that right now.&rdquo;</p>
<p>Police responded to the report of a shooting around 9:26 a.m., and when officers arrived they found Malik &ldquo;suffering from fatal injuries&rdquo; and &ldquo;it appears he was alone at the time,&rdquo; Lee said.</p>
<p>Shortly after the shooting, the CRV was found burning nearby in the area of 82 Avenue and 122A Street. Lee noted the vehicle fire is believed to be connected to the shooting.</p>
<p>He said investigators are now asking the public for any dash-cam footage or witnesses to come forward.</p>
<p>Specifically, they&rsquo;re looking for footage or witnesses in the area of the shooting between 7 and 9 a.m. In the area of the vehicle fire, they&rsquo;re looking for witnesses or footage between 9 a.m. and 10 a.m.</p>
<p>Asked if police have video of the shooting, Lee said officers are still looking through CCTV footage, &ldquo;but we don&rsquo;t have that informtaion as it&rsquo;s still being reviewed.&rdquo; He added IHIT is also &ldquo;still determining&rdquo; if the burned vehicle was stolen.</p>
<p>&ldquo;There was a lot to process at that scene.&rdquo;</p>
<p>After the shooting, a Surrey RCMP release noted police &ldquo;are still looking for the suspects and a second vehicle may have been used as a getaway vehicle.&rdquo;</p>
<p>Asked if IHIT has information on a potential getaway vehicle, Lee said they don&rsquo;t yet.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr"><a href="https://twitter.com/HomicideTeam?ref_src=twsrc%5Etfw">@HomicideTeam</a> providing an update now. <a href="https://t.co/QztRrVaXup">pic.twitter.com/QztRrVaXup</a></p>
<p>&mdash; Surrey Now-Leader (@SurreyNowLeader) <a href="https://twitter.com/SurreyNowLeader/status/1547989666468466688?ref_src=twsrc%5Etfw">July 15, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>While it&rsquo;s believed to be a targeted shooting, Lee said police &ldquo;understand that this is a high-profile, international story.&rdquo;</p>
<p>&ldquo;Our investigators are following evidence and so we&rsquo;re not able to engage in speculation,&rdquo; he noted.</p>
<p>&ldquo;We&rsquo;re aware that he&rsquo;s connected to (the Air India bombing) incident, but at this point with all the evidence, we&rsquo;re not able to speculate as to motive.&rdquo;</p>
<p>Malik was found not guilty of eight criminal counts, including bomb-related and first-degree murder charges.</p>
<p>The only man held accountable for the Air India bombing was Inderjit Singh Reyat, who pleaded guilty to manslaughter in February 2003 and was sentenced to five years in prison.</p>
<p>The bombing killed 329 people. Seven Surrey families lost loved ones in the Air India explosion off the coast of Ireland.</p>
<p><em>&#8211; With files from Tom Zytaruk</em></p>
<hr width="75%">
<p><a href="mailto:lauren.collins@surreynowleader.com" target="_blank" rel="noopener"><br />lauren.collins@surreynowleader.com</a><br /><strong>Like us on <a href="http://www.facebook.com/SurreyNowLeader" target="_blank" rel="noopener">Facebook</a> Follow us on <a href="https://www.instagram.com/surreynowleader/" target="“_blank”" rel="noopener">Instagram</a> and follow Lauren on <a href="http://www.twitter.com/laurenpcollins1" target="_blank" rel="noopener">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/ihit/">IHIT</a><a class="label category-meta-default" href="/tag/surrey-rcmp/">surrey rcmp</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Be Among The First To Know</p>
        <p class="bpz-sign-up-form-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-dd26042c-e827-403a-b9aa-09ec915ea5f5">
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="dd26042c-e827-403a-b9aa-09ec915ea5f5" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-north-subscription-journey'] = {
    featureLabel: 'Vancouver Island North Subscription Journey',
    outcomeId: 'transformation/3',
    outcomeLabel: 'Message 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Suspect+vehicle+waited+at+office+building+before+Ripudaman+Singh+Malik+was+shot%2C+killed%3A+IHIT&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F&title=Suspect+vehicle+waited+at+office+building+before+Ripudaman+Singh+Malik+was+shot%2C+killed%3A+IHIT" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Suspect%20vehicle%20waited%20at%20office%20building%20before%20Ripudaman%20Singh%20Malik%20was%20shot%2C%20killed%3A%20IHIT&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fsuspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.campbellrivermirror.com/news/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.campbellrivermirror.com/news/suspect-vehicle-waited-at-office-building-before-ripudaman-singh-malik-was-shot-killed-ihit/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-185644" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.campbellrivermirror.com/news/man-ruled-not-criminally-responsible-for-stabbing-clerk-robbing-island-liquor-store/">Man ruled not criminally responsible for stabbing clerk, robbing Island liquor store</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-185584" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.campbellrivermirror.com/entertainment/watch-ukulele-music-fills-spirit-square/">WATCH: Ukulele music fills Spirit Square</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-185599" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.campbellrivermirror.com/news/elk-falls-water-flow-will-increase-12-fold-as-bc-hydro-diverts-water-from-underground-tunnels/">Elk Falls water flow will increase 12-fold as BC Hydro diverts water from underground tunnels</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-185593" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.campbellrivermirror.com/news/judge-orders-surrey-to-rewrite-its-sign-bylaw-following-constitutional-challenge/">Judge orders Surrey to rewrite its sign bylaw following constitutional challenge</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-185608" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.campbellrivermirror.com/news/boats-catch-fire-at-nanaimo-marina-man-badly-burned-one-boat-sinks/">Boats catch fire at Nanaimo marina, man badly burned, one boat sinks</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.campbellrivermirror.com/news/81-8m-in-funds-open-to-b-c-first-nations-municipalities-for-flood-mitigation-projects/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>$81.8M in funds open to B.C. First Nations, municipalities for flood mitigation projects</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.campbellrivermirror.com/news/june-home-sales-down-24-from-last-year-6-since-may-crea/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>June home sales down 24% from last year, 6% since May: CREA</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.campbellrivermirror.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/elk-falls-water-flow-will-increase-12-fold-as-bc-hydro-diverts-water-from-underground-tunnels/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Campbell River flow levels will remain unchanged as BC Hydro diverts water over Elk Falls and away from the underground John Hart hydroelectric facility tunnels in order to conduct planned inspections and maintenance in august. Photo by Alistair Taylor/Campbell river Mirror" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29776633_web1_220628-CRM-BCHydro-system-update-CAMPBELLRIVER_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/elk-falls-water-flow-will-increase-12-fold-as-bc-hydro-diverts-water-from-underground-tunnels/"><h5 class="active">Elk Falls water flow will increase 12-fold as BC Hydro diverts water from underground tunnels</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/entertainment/watch-ukulele-music-fills-spirit-square/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="River City Ukes is a 50+ club of ukulele players who meet and play every second Thursday. Photo by Marc Kitteringham/Campbell River Mirror" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1.jpg 2048w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-1536x1024.jpg 1536w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-1200x800.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29774099_web1_220714-CRM-River-City-Ukes-UKE_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/entertainment/watch-ukulele-music-fills-spirit-square/"><h5 class="active">WATCH: Ukulele music fills Spirit Square</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/cortes-island-director-candidate-wants-to-find-common-ground-on-issues/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mark Vonesch will be running for the Strathcona Regional District Area B (Cortes Island) director. Photo courtesy Mark Vonesch" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2.jpeg 1536w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2-300x194.jpeg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2-1024x661.jpeg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2-768x496.jpeg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2-640x413.jpeg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769294_web1_220714-CRM-Mark-Vonesch-For-Cortes-Director-VONESCH_2-1200x774.jpeg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/cortes-island-director-candidate-wants-to-find-common-ground-on-issues/"><h5 class="active">Cortes Island director candidate wants to find common ground on issues</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/tsunami-warning-sirens-coming-for-coastal-communities-in-strathcona-regional-district/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Muchalat Inlet, near Gold River, British Columbia. Gold River will be receiving a new tsunami siren. (Wikimedia commons)" loading="lazy" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1.jpeg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1-300x200.jpeg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1-1024x683.jpeg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1-768x512.jpeg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29769123_web1_200623-CRM-Muchalat-boat-ramp-inlet_1-640x427.jpeg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/tsunami-warning-sirens-coming-for-coastal-communities-in-strathcona-regional-district/"><h5 class="active">Tsunami warning sirens coming for coastal communities in Strathcona Regional District</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Campbell River Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usednorthisland.com/">Campbell River Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546180?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546180?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2070349162' id='foundation-js'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2070349162' id='frame_resize-js'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620541","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":432,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>