
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13140912" />
        <link rel="icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Pesticides linked to bee deaths will be phased out in Canada, sources say - Campbell River Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pesticides linked to bee deaths will be phased out in Canada, sources say - Campbell River Mirror" />
<meta property="og:description" content="Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike" />
<meta property="og:url" content="https://www.campbellrivermirror.com/news/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say/" />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-14T15:30:00-07:00" />
<meta property="fb:app_id" content="269155496459074" />
<meta property="og:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" />
<meta property="og:image:secure_url" content="https://www.campbellrivermirror.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="824" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike" />
<meta name="twitter:title" content="Pesticides linked to bee deaths will be phased out in Canada, sources say - Campbell River Mirror" />
<meta name="twitter:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.campbellrivermirror.com/news/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.28.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.campbellrivermirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F&#038;format=xml" />
            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-3',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.campbellrivermirror.com\/news\/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.campbellrivermirror.com\/news\/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say\/"},"headline":"Pesticides linked to bee deaths will be phased out in Canada, sources say","datePublished":"2018-08-14T15:30:00+00:00","dateModified":"2018-08-14T15:30:00+00:00","thumbnailUrl":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2018\/08\/13140912_web1_CPT122492995.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2018\/08\/13140912_web1_CPT122492995.jpg","width":1200,"height":824},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/campbellrivermirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CBRM"};

</script>

    </head>
    <body class="post-template-default single single-post postid-70514 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-49005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-69490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-61697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.campbellrivermirror.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-66235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-48193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.campbellrivermirror.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-69497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69497"><a href="https://www.campbellrivermirror.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.campbellrivermirror.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-57906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57906"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57905"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-57907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57907"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-57908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57908"><a target="_blank" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.campbellrivermirror.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69685"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.campbellrivermirror.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.campbellrivermirror.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47269"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.campbellrivermirror.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-57904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57904"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38156"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.campbellrivermirror.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.campbellrivermirror.com/submit">
                                    <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/campbell-river/v9h/weather-forecast/52857" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346537707" class="aw-widget-current"  data-locationkey="52857" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346537707" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.campbellrivermirror.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-70514 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-70514">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="824" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" class="attachment-full size-full" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-1024x703.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-640x439.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Beekeeper Kevin Nixon with some of his honey bees near Innisfail, Alta., on September 1, 2016. The nicotine-based pesticides scientists have linked to a rising number of honey bee deaths will be phased out of use in Canada over a three year period starting in 2021. Sources close to the decision confirmed to the Canadian Press that the Pest Management Regulatory Agency of Canada will announce publicly Wednesday it will require a three-year phase out of the use of two of the three main neonicotinoid pesticides approved for use in Canada. (Jeff McIntosh/The Canadian Press)</p></div>
                                    <h2 class="entry-title">Pesticides linked to bee deaths will be phased out in Canada, sources say</h2>
            <p class="lead">Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.campbellrivermirror.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Aug. 14, 2018 3:30 p.m.</li><li><a class="byline" href="https://www.campbellrivermirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Pesticides+linked+to+bee+deaths+will+be+phased+out+in+Canada%2C+sources+say+-+https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F&title=Pesticides+linked+to+bee+deaths+will+be+phased+out+in+Canada%2C+sources+say" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Pesticides%20linked%20to%20bee%20deaths%20will%20be%20phased%20out%20in%20Canada%2C%20sources%20say&ampsubject=Pesticides%20linked%20to%20bee%20deaths%20will%20be%20phased%20out%20in%20Canada%2C%20sources%20say&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The federal government will begin phasing out the outdoor use of nicotine-based pesticides beginning in 2021, part of an effort to stem the mysterious decline of honey bee colonies around the world.</p>
<p>The Pest Management Regulatory Agency of Canada will announce Wednesday a three-year phaseout of two of the three main neonicotinoid pesticides currently approved for use in the country, sources close to the decision tell The Canadian Press.</p>
<p>The agency has already announced plans to phase out the third pesticide in all outdoor uses, meaning it can&rsquo;t be sprayed or used to pretreat seeds before planting.</p>
<p>Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike to manage pests like aphids and spider mites. Scientists blame the chemicals for weakening bees, making them more susceptible to disease and bad weather.</p>
<p>Wednesday&rsquo;s decision will mark the completion of nearly six years of work by the agency, and follows a similar ban by the European Union that takes effect at the end of the year.</p>
<p>Environmental groups say they are glad to see Canada moving ahead with a ban, but say five years is too long for the full ban to take effect.</p>
<p>&ldquo;This is a really huge decision,&rdquo; said John Bennett, a senior policy adviser at Friends of the Earth Canada.</p>
<p>Health Canada is breaking from what the U.S. Environmental Protection Agency is doing, Bennett noted &mdash; an unusual move, considering Canada and the U.S. are normally in lockstep on such decisions and the reviews in both countries were a group effort.</p>
<p>While the EPA has yet to fully announce its decision concerning all applications of neonics, the U.S. Fish and Wildlife Service last week lifted an existing ban that prevented their use in wildlife refuges.</p>
<p>Bee colony collapses began occurring in substantial numbers about 15 years ago and studies linked those deaths to mites and neonics. A task force at the International Union for Conservation of Nature last year updated a comprehensive review of more than 1,100 peer-reviewed research studies on neonicotinoids and concluded there was no doubt they harm bees.</p>
<p>The bees are hit by neonics when they fly through dust clouds left behind as the pesticides are sprayed, or by consuming nectar from treated plants. Their loss represents a significant issue for food sources, since about one-third of food crops require pollinators for production.</p>
<p>In July, the Canadian Association of Professional Apiculturists reported almost half of the bees in Ontario died over the winter, while across Canada about one-third of all bees perished in the unusually cold winter.</p>
<p>Jim Coneybeare, president of the Ontario Beekeepers Association and a beekeeper in southwestern Ontario, said a decade ago or longer, an extreme cold winter like the one in 2018 would have elevated losses but &ldquo;we wouldn&rsquo;t have experienced what we did.&rdquo;</p>
<p>He said neonics are not the only thing hurting bees, but they do play a role.</p>
<p>&ldquo;It&rsquo;s a stressor,&rdquo; he said.</p>
<p>Coneybeare said he keeps about half of his hives in areas where neonics are not in heavy use and those hives experienced only a 10 to 15 per cent loss. The hives in the areas with more neonics saw losses upwards of 65 per cent.</p>
<p>Beekeepers who lose more than 20 per cent of their bees must split hives and buy new queens to make new colonies &mdash; a costly step that limits honey production until colonies recover. With so many bees across North America dying, finding queens is also getting harder, beekeepers say.</p>
<p>The ban has been too long in coming, said Coneybeare, adding he doesn&rsquo;t understand why it will take five years to be fully implemented.</p>
<p>Mia Rabson, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.campbellrivermirror.com/news/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Pesticides+linked+to+bee+deaths+will+be+phased+out+in+Canada%2C+sources+say+-+https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F&title=Pesticides+linked+to+bee+deaths+will+be+phased+out+in+Canada%2C+sources+say" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Pesticides%20linked%20to%20bee%20deaths%20will%20be%20phased%20out%20in%20Canada%2C%20sources%20say&ampsubject=Pesticides%20linked%20to%20bee%20deaths%20will%20be%20phased%20out%20in%20Canada%2C%20sources%20say&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fpesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.campbellrivermirror.com/news/big-bucks-for-painting-of-small-b-c-town/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Big bucks for painting of small B.C. town</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.campbellrivermirror.com/news/breaking-trinity-western-university-changes-controversial-covenant/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. school&#8217;s pledge to ban sex outside of heterosexual marriage now optional for students</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.campbellrivermirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/residents-water-rate-case-against-city-srd-sneaks-in-under-deadline/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13110240_web1_180508-NBU-SharmaSentencing_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/residents-water-rate-case-against-city-srd-sneaks-in-under-deadline/"><h5 class="active">Resident&#8217;s water rate case against City, SRD sneaks in under deadline</h5></a><p class="lead show-for-medium">Case should continue in Supreme Court this fall
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/community-garden-at-campbell-rivers-new-hospital-study-needs-volunteers/"><h5 class="active">Community garden at Campbell River&#8217;s new hospital study needs volunteers</h5></a><p class="lead show-for-medium">Project will provide input into the design of the garden at the facility
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/"><h5 class="active">VIDEO &#038; PICS: Campbell River holds its first Highland Gathering</h5></a><p class="lead show-for-medium">Campbell River&rsquo;s first Highland Gathering went off without a hitch last weekend&hellip; <a class="inline-read-more" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/campbell-river-raises-10000-for-hospital-in-scrap-metal-challenge/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge-300x225.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge-1024x768.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge-640x480.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13111599_web1_180815-CRM-ScrapMetalChallenge-300x225@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/campbell-river-raises-10000-for-hospital-in-scrap-metal-challenge/"><h5 class="active">Campbell River raises $10,000 for hospital in Scrap Metal Challenge</h5></a><p class="lead show-for-medium">Grand total over first seven years of event is nearing $100,000
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/lightning-sparks-more-than-30-wildfires-across-north-island/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13109239_web1_180813-CRM-M-WILDFIREMAP2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/lightning-sparks-more-than-30-wildfires-across-north-island/"><h5 class="active">UPDATED: More than 35 wildfires burning on North Island</h5></a><p class="lead show-for-medium">Air quality advisory remains in effect for Campbell River
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13121123_web1_180815-CRM-Massed-Pipes-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/"><h5 class="active">VIDEO &#038; PICS: Campbell River holds its first Highland Gathering</h5></a><p class="lead show-for-medium">Campbell River&rsquo;s first Highland Gathering went off without a hitch last weekend&hellip; <a class="inline-read-more" href="https://www.campbellrivermirror.com/life/slideshow-campbell-river-holds-its-first-highland-gathering/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/four-hour-ferry-delay-on-buckley-bay-denman-island-route/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349.jpg 630w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349-300x225.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 630px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/four-hour-ferry-delay-on-buckley-bay-denman-island-route/"><h5 class="active">Four-hour ferry delay on Buckley Bay-Denman Island route</h5></a><p class="lead show-for-medium">BC Ferries reported the cable ferry is experiencing issues with the head shieve.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/community/its-like-a-party-in-your-mouth/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143167_web1_180822-LAT-Milkshake-Burger-PNE_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/community/its-like-a-party-in-your-mouth/"><h5 class="active">&#8216;It&#8217;s like a party in your mouth&#8217;</h5></a><p class="lead show-for-medium">B.C. creator’s Milkshake Burger makes its debut at the PNE
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/eastern-vancouver-island-now-under-level-4-drought-conditions/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/eastern-vancouver-island-now-under-level-4-drought-conditions/"><h5 class="active">Eastern Vancouver Island now under Level 4 drought conditions</h5></a><p class="lead show-for-medium">Province urges water conservation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/trending-now/from-pop-culture-to-medieval-times-pne-starts-this-weekend/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13137059_web1_180814-BPD-M-fair-pne-bike-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/trending-now/from-pop-culture-to-medieval-times-pne-starts-this-weekend/"><h5 class="active">From pop culture to medieval times: PNE starts this weekend</h5></a><p class="lead show-for-medium">The fair runs from Aug. 18 to Sept. 3
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/vehicle-catches-fire-near-vancouver-island-provincial-park/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2.jpg 720w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/vehicle-catches-fire-near-vancouver-island-provincial-park/"><h5 class="active">Vehicle catches fire near Vancouver Island provincial park</h5></a><p class="lead show-for-medium">Fire shut down Highway 4 in both directions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/get-involved-in-the-great-canadian-bumble-bee-count/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/get-involved-in-the-great-canadian-bumble-bee-count/"><h5 class="active">Get involved in the Great Canadian Bumble Bee Count</h5></a><p class="lead show-for-medium">Environmental organization develops app to help with the nationwide count
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-1024x703.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-640x439.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/pesticides-linked-to-bee-deaths-will-be-phased-out-in-canada-sources-say/"><h5 class="active">Pesticides linked to bee deaths will be phased out in Canada, sources say</h5></a><p class="lead show-for-medium">Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/wildfire-smoke-blankets-b-c-and-alberta-prompting-air-quality-advisories/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1024x681@2x.jpg 2048w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1024x681.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-640x426.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1200x798.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-300x200@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/wildfire-smoke-blankets-b-c-and-alberta-prompting-air-quality-advisories/"><h5 class="active">Wildfire smoke blankets B.C. and Alberta, prompting air quality advisories</h5></a><p class="lead show-for-medium">About 25 new wildfires were sparked between Monday morning and midday Tuesday
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-70533" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/four-hour-ferry-delay-on-buckley-bay-denman-island-route/">Four-hour ferry delay on Buckley Bay-Denman Island route</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Ferries reported the cable ferry is experiencing issues with the head shieve.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/four-hour-ferry-delay-on-buckley-bay-denman-island-route/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349.jpg 630w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349-300x225.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13143315_web1_3150349-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 630px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70525" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/eastern-vancouver-island-now-under-level-4-drought-conditions/">Eastern Vancouver Island now under Level 4 drought conditions</a></h5>
				<p class="lead web show-for-medium hide-for-large">Province urges water conservation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/eastern-vancouver-island-now-under-level-4-drought-conditions/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13142377_web1_180730-CCI-M-tap-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70520" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/vehicle-catches-fire-near-vancouver-island-provincial-park/">Vehicle catches fire near Vancouver Island provincial park</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fire shut down Highway 4 in both directions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/vehicle-catches-fire-near-vancouver-island-provincial-park/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2.jpg 720w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141686_web1_180815-AVN-Cathedral-Grove-Fire_2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70518" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/get-involved-in-the-great-canadian-bumble-bee-count/">Get involved in the Great Canadian Bumble Bee Count</a></h5>
				<p class="lead web show-for-medium hide-for-large">Environmental organization develops app to help with the nationwide count
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/get-involved-in-the-great-canadian-bumble-bee-count/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13141550_web1_180803-QCO-bumblebee-standalone_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70516" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/wildfire-smoke-blankets-b-c-and-alberta-prompting-air-quality-advisories/">Wildfire smoke blankets B.C. and Alberta, prompting air quality advisories</a></h5>
				<p class="lead web show-for-medium hide-for-large">About 25 new wildfires were sparked between Monday morning and midday Tuesday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/wildfire-smoke-blankets-b-c-and-alberta-prompting-air-quality-advisories/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1024x681@2x.jpg 2048w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1024x681.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-640x426.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-1200x798.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-300x200@2x.jpg 600w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140804_web1_Smoky-skies-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-70514" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Pesticides linked to bee deaths will be phased out in Canada, sources say</h5>
				<p class="lead web show-for-medium hide-for-large">Neonicotinoids, or neonics, are a class of pesticides used by farmers and hobby gardeners alike
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-1024x703.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-640x439.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13140912_web1_CPT122492995-300x206@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-70510" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/big-bucks-for-painting-of-small-b-c-town/">Big bucks for painting of small B.C. town</a></h5>
				<p class="lead web show-for-medium hide-for-large">A 1965 painting of Ashcroft by E. J. Hughes exceeded its pre-auction estimate at a recent sale.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/big-bucks-for-painting-of-small-b-c-town/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13139450_web1_180814-ACC-M-Ashcroft-E.J.-Hughes-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Campbell River Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li><li class="menu-item"><a target="_blank"href="https://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Campbell River Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.28.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.28.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
