
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20592846" />
        <link rel="icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday &#8211; Campbell River Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.campbellrivermirror.com/news/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3076'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.campbellrivermirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.campbellrivermirror.com : wp-post-tag : coronavirus")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'campbellrivermirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="og:url" content="https://www.campbellrivermirror.com/news/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday/" />
<meta property="og:title" content="Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday - Campbell River Mirror" />
<meta name="description" content="Canadians seeking to return to home by commercial means will be subject to the Quarantine Act" />
<meta property="og:description" content="Canadians seeking to return to home by commercial means will be subject to the Quarantine Act" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-18T07:45:00-08:00" />
<meta property="og:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday - Campbell River Mirror" />
<meta property="twitter:description" content="Canadians seeking to return to home by commercial means will be subject to the Quarantine Act" />
<meta property="twitter:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1024x682.jpg" />
<meta property="fb:app_id" content="269155496459074" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.campbellrivermirror.com\/news\/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.campbellrivermirror.com\/news\/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday\/"},"headline":"Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday","datePublished":"2020-02-18T07:45:00-08:00","dateModified":"2020-02-18T07:45:00-08:00","thumbnailUrl":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2020\/02\/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2020\/02\/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Canadians seeking to return to home by commercial means will be subject to the Quarantine Act &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/campbellrivermirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CBRM"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-117925 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-49005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-69490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105430"><a href="https://www.campbellrivermirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-113278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-107410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-61697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-95959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li id="menu-item-103200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-66235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-97341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97341"><a>Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-48193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-110090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-77289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77289"><a href="https://www.campbellrivermirror.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.campbellrivermirror.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-69497" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69497"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-113277" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-113277"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-107409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107409"><a href="//autos.campbellrivermirror.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.campbellrivermirror.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69685"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.campbellrivermirror.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-57906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57906"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57905"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-57907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57907"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-57908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57908"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.campbellrivermirror.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.campbellrivermirror.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47269"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.campbellrivermirror.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-57904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57904"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38156"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.campbellrivermirror.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.campbellrivermirror.com/submit">
                                    <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/campbell-river/v9h/weather-forecast/52857" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346537707" class="aw-widget-current"  data-locationkey="52857" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346537707" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105430"><a href="https://www.campbellrivermirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97341"><a>Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-117925 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coronavirus" id="post-117925">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg" class="attachment-full size-full" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>A TV cameraman films the quarantined ship Diamond Princess, background, anchored at Yokohama port in Yokohama, near Tokyo, Tuesday, Feb. 18, 2020. The cruise ship will begin letting passengers off the boat on Wednesday after it&rsquo;s been in quarantined for 14 days. (AP Photo/Koji Sasahara)</p></div>
                                    <h2 class="entry-title">Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday</h2>
            <p class="lead">Canadians seeking to return to home by commercial means will be subject to the Quarantine Act
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.campbellrivermirror.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Feb. 18, 2020 7:45 a.m.</li><li><a class="byline" href="https://www.campbellrivermirror.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.campbellrivermirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Flight+to+evacuate+Canadians+from+cruise+ship+%E2%80%98expected%E2%80%99+to+depart+Japan+on+Thursday&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F&title=Flight+to+evacuate+Canadians+from+cruise+ship+%E2%80%98expected%E2%80%99+to+depart+Japan+on+Thursday" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Flight%20to%20evacuate%20Canadians%20from%20cruise%20ship%20%E2%80%98expected%E2%80%99%20to%20depart%20Japan%20on%20Thursday&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Canadians stranded on a quarantined cruise ship were told that a flight set to bring them home is &ldquo;expected&rdquo; to depart Tokyo Haneda Airport on Thursday amid an outbreak of the novel coronavirus.</p>
<p>Passengers will be informed of the &ldquo;exact departure time approximately 24 hours before the flight,&rdquo; reads an email received by passengers aboard the Diamond Princess cruise ship docked at a port near Tokyo.</p>
<p>&ldquo;It is important that you remain on the ship until you are instructed to board the assisted Canadian flight, even if you are cleared to leave because you have completed the ship quarantine,&rdquo; says the email received Tuesday evening local time from Global Affairs.</p>
<p>&ldquo;Please note that if you leave the ship before you are instructed to do so, it will not be possible to board the assisted Canadian flight.&rdquo;</p>
<p>Should passengers choose not to return on the charter flight, they will need to complete the current quarantine being administered by Japan and follow the instructions of local authorities, it says.</p>
<p>Canadians seeking to return to home by commercial means will be subject to the Quarantine Act, in line with a determination to be made by the Public Health Agency of Canada, it says.</p>
<p>This could include a further quarantine of 14 days, it reads.</p>
<p>An email sent Monday evening said it took the government time to organize this evacuation because the flight departure from Lisbon was delayed by &ldquo;several hours due to overflight clearance challenges.&rdquo;</p>
<p>On Tuesday, Global Affairs issued a statement saying: the plane had resumed its journey to Tokyo after &ldquo;unforeseen technical issues in departing from Europe.&rdquo; No additional details were provided.</p>
<p>&ldquo;It will land in Tokyo where passengers will be screened before boarding as planned. More information to follow as it becomes available,&rdquo; Global Affairs said.</p>
<p>As many as 255 Canadians are on the Diamond Princess, where some 3,500 passengers have been stuck for at least 10 days. So far, 355 people have been infected, including 15 from Canada.</p>
<p>The largest number of cases outside China is among passengers and crew of the Diamond Princess cruise ship. The Japanese Health Ministry has tested 1,723 people among the 3,700 initially on board, and 454 have tested positive.</p>
<p>The U.S. evacuated 338 American passengers early Monday, with most of them placed in a 14-day quarantine at military bases in California and Texas.</p>
<p>Global Affairs Canada said on Saturday that the aircraft will bring passengers from Japan to Canadian Forces Base Trenton in southern Ontario.</p>
<p>There they will be assessed and transported to the NAV Canada Training Institute in Cornwall, Ont., to undergo a further 14-day period of quarantine.</p>
<p>Before boarding in Japan, passengers will be screened for symptoms, it said adding those who exhibit symptoms of COVID-19 will not be permitted to board and will instead be transferred to the Japanese health system to receive appropriate care.</p>
<p>Experts have questioned if the close quarters have contributed to the virus&rsquo; spread.</p>
<p>Lolita and Hans Wisener of Red Deer, Alta., who have so far not shown symptoms of the virus say they are looking forward to being on the plane.</p>
<p>&ldquo;I feel better having gotten some news because it feels like we&rsquo;ve just been sitting and waiting for two days,&rdquo; Lolita Wisener said.</p>
<p>&ldquo;Things are moving even if it&rsquo;s slow but knowing helps. It looks like it&rsquo;s going to be another two days.&rdquo;</p>
<p>Another passenger, Trudy Clement, said she&rsquo;s a bit worried although neither she nor her husband have shown symptoms.</p>
<p>&ldquo;It&rsquo;s the stress,&rdquo; she said.</p>
<p>&ldquo;It&rsquo;s bad enough just waiting for this day to finally come but waiting for that knock on the door to finally say you&rsquo;re not going because you tested positive is horrible. It&rsquo;s a horrible, horrible feeling.&rdquo;</p>
<p>Her husband will be spending his birthday in quarantine on March 1, in Ontario.</p>
<p>&ldquo;We&rsquo;ll order a cake, I don&rsquo;t know, Clement said.</p>
<p>&ldquo;As long as we get out of here, it&rsquo;s fine. Home is always home.&rdquo;</p>
<p>&mdash; With files from The Associated Press.</p>
<p>Hina Alam, The Canadian Press</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.campbellrivermirror.com/news/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Flight+to+evacuate+Canadians+from+cruise+ship+%E2%80%98expected%E2%80%99+to+depart+Japan+on+Thursday&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F&title=Flight+to+evacuate+Canadians+from+cruise+ship+%E2%80%98expected%E2%80%99+to+depart+Japan+on+Thursday" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Flight%20to%20evacuate%20Canadians%20from%20cruise%20ship%20%E2%80%98expected%E2%80%99%20to%20depart%20Japan%20on%20Thursday&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fflight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.campbellrivermirror.com/news/forest-industry-supporters-set-to-deliver-petition-to-b-c-government/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Forest industry supporters set to deliver petition to B.C. government</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.campbellrivermirror.com/news/health-minister-to-visit-coronavirus-quarantine-zone-at-cfb-trenton/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Health minister to visit coronavirus quarantine zone at CFB Trenton</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.campbellrivermirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/forest-industry-supporters-set-to-deliver-petition-to-b-c-government/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588977_web1_190121-CCI-M-15182026_web1_20180607-BPD-log-truck-pfla-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/forest-industry-supporters-set-to-deliver-petition-to-b-c-government/"><h5 class="active">Forest industry supporters set to deliver petition to B.C. government</h5></a><p class="lead show-for-medium">Rally to be held Tuesday in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/photos-campbell-river-storm-fall-to-down-island-rival-victoria-cougars/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580769_web1_200216-CRM-storm-cougars-hockey_6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/photos-campbell-river-storm-fall-to-down-island-rival-victoria-cougars/"><h5 class="active">PHOTOS: Campbell River Storm fall to down-Island rival Victoria Cougars</h5></a><p class="lead show-for-medium">Cougars win 6-2 and continue to lead the VIJHL as playoffs approach
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/community/five-fun-things-to-do-on-family-day-in-campbell-river/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15-300x208.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15-768x532.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15-1024x709.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20580495_web1_190915-CRM-terryfox15-640x443.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/community/five-fun-things-to-do-on-family-day-in-campbell-river/"><h5 class="active">Five fun things to do on Family Day in Campbell River</h5></a><p class="lead show-for-medium">Outside or inside, we’ve got you covered with ideas for both
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/campbell-river-city-council-to-look-at-more-protection-measures-for-great-blue-herons/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20545901_web1_180628-pdn-heron-web-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/campbell-river-city-council-to-look-at-more-protection-measures-for-great-blue-herons/"><h5 class="active">Campbell River City Council to look at more protection measures for great blue herons</h5></a><p class="lead show-for-medium">Initial recommendation report came back with a few options, which will now be fleshed out
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/campbell-river-midget-tyees-win-claim-semi-final-victory-in-overtime-over-peninsula-eagles/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1-300x199.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1-768x509.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1-1024x678.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20575642_web1_200215-CRM-Midget-Tyees-HOCKEY_1-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/campbell-river-midget-tyees-win-claim-semi-final-victory-in-overtime-over-peninsula-eagles/"><h5 class="active">Campbell River Midget Tyees claim semi-final victory in overtime over Peninsula Eagles</h5></a><p class="lead show-for-medium">The Campbell River Midget Tyees won their semi-final playoff game at Rod&hellip; <a class="inline-read-more" href="https://www.campbellrivermirror.com/sports/campbell-river-midget-tyees-win-claim-semi-final-victory-in-overtime-over-peninsula-eagles/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/video-ottawa-wants-quick-peaceful-resolution-to-pipeline-protests-trudeau-says/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587084_web1_22734686-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/video-ottawa-wants-quick-peaceful-resolution-to-pipeline-protests-trudeau-says/"><h5 class="active">VIDEO: Ottawa wants quick, peaceful resolution to pipeline protests, Trudeau says</h5></a><p class="lead show-for-medium">The protests have manifested themselves as blockades on different rail lines across the country
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/new-highway-proposed-between-alberta-and-b-c/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4.jpg 1486w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4-768x511.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4-640x426.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20588796_web1_copy_160116-RDA-LOCAL-Howse-Pass-PIC-4-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/new-highway-proposed-between-alberta-and-b-c/"><h5 class="active">New highway proposed between Alberta and B.C.</h5></a><p class="lead show-for-medium">The route would connect Red Deer to Kamloops
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/woman-charged-after-alleged-fuel-thefts-ramming-of-rcmp-car-in-b-c-interior/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1.jpg 2000w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-768x513.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-1024x684.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/woman-charged-after-alleged-fuel-thefts-ramming-of-rcmp-car-in-b-c-interior/"><h5 class="active">Woman arrested in Cariboo after fuel stolen, police car rammed</h5></a><p class="lead show-for-medium">Suspect wanted for crimes allegedly committed in Kelowna, Salmon Arm and 100 Mile House
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/dogs-killed-after-mobile-home-in-b-c-used-as-animal-shelter-catches-fire/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/dogs-killed-after-mobile-home-in-b-c-used-as-animal-shelter-catches-fire/"><h5 class="active">Dogs killed after mobile home in B.C. used as animal shelter catches fire</h5></a><p class="lead show-for-medium">The cause of the fire is not yet known
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/no-dramatic-shifts-expected-as-b-c-government-tables-new-budget-today/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/no-dramatic-shifts-expected-as-b-c-government-tables-new-budget-today/"><h5 class="active">No dramatic shifts expected as B.C. government tables new budget today</h5></a><p class="lead show-for-medium">Finance Minister Carole James has promised to stay the course when she tables the budget in the legislature
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/afn-national-chief-calls-for-calm-on-wetsuweten-crisis-rail-blockades/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-300x202.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-768x517.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-1024x689.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-640x431.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-1200x807.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/afn-national-chief-calls-for-calm-on-wetsuweten-crisis-rail-blockades/"><h5 class="active">AFN national chief calls for calm on Wet&#8217;suwet&#8217;en crisis, rail blockades</h5></a><p class="lead show-for-medium">Hereditary chiefs in the Wet’suwet’en First Nation oppose the natural-gas pipeline
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/federal-b-c-ministers-seek-meeting-with-wetsuweten-in-hope-of-blockade-solution/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593018_web1_LTH10145976-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/federal-b-c-ministers-seek-meeting-with-wetsuweten-in-hope-of-blockade-solution/"><h5 class="active">Federal, B.C. ministers seek meeting with Wet&#8217;suwet&#8217;en in hope of blockade solution</h5></a><p class="lead show-for-medium">Coastal GasLink signed agreements with all 20 elected band councils along the pipeline route
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592846_web1_d3cb2a90965c447aaa94c438cbfe0fca-d3cb2a90965c447aaa94c43-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/flight-to-evacuate-canadians-from-cruise-ship-expected-to-depart-japan-on-thursday/"><h5 class="active">Flight to evacuate Canadians from cruise ship &#8216;expected&#8217; to depart Japan on Thursday</h5></a><p class="lead show-for-medium">Canadians seeking to return to home by commercial means will be subject to the Quarantine Act
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/canucks-acquire-forward-tyler-toffoli-from-kings-in-push-for-playoffs/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/canucks-acquire-forward-tyler-toffoli-from-kings-in-push-for-playoffs/"><h5 class="active">Canucks acquire forward Tyler Toffoli from Kings in push for playoffs</h5></a><p class="lead show-for-medium">Vancouver sends Schaller, Madden, pick to L.A.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-117919" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/sports/canucks-acquire-forward-tyler-toffoli-from-kings-in-push-for-playoffs/">Canucks acquire forward Tyler Toffoli from Kings in push for playoffs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver sends Schaller, Madden, pick to L.A.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/sports/canucks-acquire-forward-tyler-toffoli-from-kings-in-push-for-playoffs/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20590815_web1_200217-IFD-HKN-Canucks-Toffoli-trade_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117921" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/air-canada-expects-hit-in-q1-of-2020-due-to-novel-coronavirus-and-max-grounding/">Air Canada expects hit in Q1 of 2020 due to novel coronavirus and MAX grounding</a></h5>
				<p class="lead web show-for-medium hide-for-large">The outlook came as Air Canada reported a fourth-quarter profit of $152 million
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/air-canada-expects-hit-in-q1-of-2020-due-to-novel-coronavirus-and-max-grounding/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485-300x198.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485-768x506.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485-1024x674.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485-640x422.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20592769_web1_CPT10146485-1200x790.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117937" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/woman-charged-after-alleged-fuel-thefts-ramming-of-rcmp-car-in-b-c-interior/">Woman arrested in Cariboo after fuel stolen, police car rammed</a></h5>
				<p class="lead web show-for-medium hide-for-large">Suspect wanted for crimes allegedly committed in Kelowna, Salmon Arm and 100 Mile House
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/woman-charged-after-alleged-fuel-thefts-ramming-of-rcmp-car-in-b-c-interior/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1.jpg 2000w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-768x513.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-1024x684.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593571_web1_copy_RCMP_FilePhoto_Snow_OKFALLS-McLachlanP_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117933" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/dogs-killed-after-mobile-home-in-b-c-used-as-animal-shelter-catches-fire/">Dogs killed after mobile home in B.C. used as animal shelter catches fire</a></h5>
				<p class="lead web show-for-medium hide-for-large">The cause of the fire is not yet known
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/dogs-killed-after-mobile-home-in-b-c-used-as-animal-shelter-catches-fire/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593239_web1_200218-LAT-Dogs-Killed-Fire-LangleyMobileHome_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117905" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/pier-1-files-for-bankruptcy-protection-amid-online-challenge/">Pier 1 files for bankruptcy protection amid online challenge</a></h5>
				<p class="lead web show-for-medium hide-for-large">Pier 1 said it will pursue a sale, with a March 23 deadline to submit bids
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/pier-1-files-for-bankruptcy-protection-amid-online-challenge/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20587372_web1_22734551-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117931" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/no-dramatic-shifts-expected-as-b-c-government-tables-new-budget-today/">No dramatic shifts expected as B.C. government tables new budget today</a></h5>
				<p class="lead web show-for-medium hide-for-large">Finance Minister Carole James has promised to stay the course when she tables the budget in the legislature
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/no-dramatic-shifts-expected-as-b-c-government-tables-new-budget-today/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593215_web1_CPT50446237-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117929" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/afn-national-chief-calls-for-calm-on-wetsuweten-crisis-rail-blockades/">AFN national chief calls for calm on Wet&#8217;suwet&#8217;en crisis, rail blockades</a></h5>
				<p class="lead web show-for-medium hide-for-large">Hereditary chiefs in the Wet’suwet’en First Nation oppose the natural-gas pipeline
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/afn-national-chief-calls-for-calm-on-wetsuweten-crisis-rail-blockades/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-300x202.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-768x517.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-1024x689.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-640x431.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20593039_web1_CPT50346484-1200x807.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Campbell River Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Campbell River Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620541","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":195,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
