
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21575133" />
        <link rel="icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say &#8211; Campbell River Mirror</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.campbellrivermirror.com/news/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.28' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054311&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3073'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.campbellrivermirror.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.campbellrivermirror.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.campbellrivermirror.com : wp-post-tag : china")
_cc14237.add("int", "www.campbellrivermirror.com : wp-post-tag : coronavirus")
_cc14237.add("int", "www.campbellrivermirror.com : wp-post-tag : usa")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'china,coronavirus,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'china,coronavirus,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'china,coronavirus,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'china,coronavirus,usa', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'campbellrivermirror.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Campbell River Mirror" />
<meta property="og:url" content="https://www.campbellrivermirror.com/news/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say/" />
<meta property="og:title" content="Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say - Campbell River Mirror" />
<meta name="description" content="The letter says that Taiwan&rsquo;s response to COVID-19 should grant it a seat at the table" />
<meta property="og:description" content="The letter says that Taiwan&rsquo;s response to COVID-19 should grant it a seat at the table" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-17T16:00:00-07:00" />
<meta property="og:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say - Campbell River Mirror" />
<meta property="twitter:description" content="The letter says that Taiwan&rsquo;s response to COVID-19 should grant it a seat at the table" />
<meta property="twitter:image" content="https://www.campbellrivermirror.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-1024x683.jpg" />
<meta property="fb:app_id" content="269155496459074" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.campbellrivermirror.com\/news\/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.campbellrivermirror.com\/news\/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say\/"},"headline":"Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say","datePublished":"2020-05-17T16:00:00-07:00","dateModified":"2020-05-17T16:00:00-07:00","thumbnailUrl":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2020\/05\/21575133_web1_JFJ60163385.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/uploads\/2020\/05\/21575133_web1_JFJ60163385.jpg","width":1280,"height":854},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Campbell River Mirror","logo":{"@type":"ImageObject","url":"https:\/\/www.campbellrivermirror.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/crm-logo.png","width":499,"height":49}},"contentLocation":{"@type":"Place","name":"Campbell River, BC, Canada"},"dateline":"Campbell River, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The letter says that Taiwan&rsquo;s response to COVID-19 should grant it a seat at the table &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9W 5Z5","pub_code":"CRM","secondstreet_contest_feed":"http:\/\/campbellrivermirror.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CBRM"};

</script>
    </head>
    <body class="post-template-default single single-post postid-124851 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li id="menu-item-49005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-69490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105430"><a href="https://www.campbellrivermirror.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-119743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119743"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-123356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123356"><a href="https://www.campbellrivermirror.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-123562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123562"><a href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-123563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123563"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-113278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li id="menu-item-107410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener noreferrer" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li id="menu-item-61697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-95959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-71145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li id="menu-item-103200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li id="menu-item-66235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-97341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97341"><a>Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li id="menu-item-48193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-46725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-110090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-77289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77289"><a href="https://www.campbellrivermirror.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li id="menu-item-119742" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-119742"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-69497" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69497"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li id="menu-item-113277" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-113277"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-123355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123355"><a href="https://www.campbellrivermirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-123564" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123564"><a href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li id="menu-item-123570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-123570"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-107409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107409"><a href="//autos.campbellrivermirror.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-69685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69685"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-57906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57906"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li id="menu-item-57905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57905"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-57907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57907"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li id="menu-item-57908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57908"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.campbellrivermirror.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.campbellrivermirror.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-47269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47269"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-120805" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-120805"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress</a></li>
	<li id="menu-item-57904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57904"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-38156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38156"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.campbellrivermirror.com/submit">
                                    <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                                                    <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-medium" role="menuitem">
                                <a style="background-color: #bc1b2b; color: #fffefd;font-weight:700;" href="//local.blackpress.ca/index.php?pub=crm">Support Local Journalism</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/campbell-river/v9h/weather-forecast/52857" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346537707" class="aw-widget-current"  data-locationkey="52857" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346537707" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.campbellrivermirror.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49005"><a href="https://www.campbellrivermirror.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.campbellrivermirror.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.campbellrivermirror.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69490"><a href="https://www.campbellrivermirror.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105430"><a href="https://www.campbellrivermirror.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.campbellrivermirror.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.campbellrivermirror.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.campbellrivermirror.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119743"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.campbellrivermirror.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.campbellrivermirror.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.campbellrivermirror.com/tag/campbell-river-storm/">Campbell River Storm</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.campbellrivermirror.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.campbellrivermirror.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.campbellrivermirror.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123356"><a href="https://www.campbellrivermirror.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123562"><a href="https://www.campbellrivermirror.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123563"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.campbellrivermirror.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113278"><a href="https://www.campbellrivermirror.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107410"><a href="//autos.campbellrivermirror.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81469"><a target="_blank" rel="noopener noreferrer" href="https://www.usednorthisland.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61697"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.campbellrivermirror.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.campbellrivermirror.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.campbellrivermirror.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.campbellrivermirror.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.campbellrivermirror.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.campbellrivermirror.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95959"><a href="https://www.campbellrivermirror.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.campbellrivermirror.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71145"><a href="https://www.campbellrivermirror.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103200"><a href="https://www.campbellrivermirror.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.campbellrivermirror.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.campbellrivermirror.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.campbellrivermirror.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66235"><a href="https://www.campbellrivermirror.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97341"><a>Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160511094231174&#038;pid=p20120309121148491">2016 Adventure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.campbellrivermirror.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.campbellrivermirror.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.campbellrivermirror.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.campbellrivermirror.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.campbellrivermirror.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.campbellrivermirror.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.campbellrivermirror.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48193"><a href="https://www.campbellrivermirror.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.campbellrivermirror.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.campbellrivermirror.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.campbellrivermirror.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57903"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.campbellrivermirror.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.campbellrivermirror.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.campbellrivermirror.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46725"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i2016102610064327&#038;&#038;headline=UHJvZ3Jlc3MgMjAxNg==&#038;&#038;doc_id=161026170648-7dff50146d8448238bba48297f2566f5&#038;&#038;pid=p20120309121148491">Campbell RIver Economic Progress</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20160421131204485&#038;&#038;headline=VGhlIEJyZWFrd2F0ZXIgTWFyaW5lIERpcmVjdG9yeSAyMDE2&#038;&#038;doc_id=160421201208-79ee60a0ac0d4eb4adfaf8f4c52006a5&#038;&#038;pid=p20120309121148491">The Marine Directory (Breakwater)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20150825145305180&#038;&#038;headline=MjAxNSBDYW1wYmVsbCBSaXZlciBIZWFsdGggRGlyZWN0b3J5&#038;&#038;doc_id=150825215306-44ddae869523409492bcc175860b0863&#038;&#038;pid=p20120309121148491">Campbell River Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.campbellrivermirror.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.campbellrivermirror.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.campbellrivermirror.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38157"><a href="https://www.campbellrivermirror.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.campbellrivermirror.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.campbellrivermirror.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.campbellrivermirror.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110090"><a href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-124851 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-china tag-coronavirus tag-usa" id="post-124851">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="854" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385.jpg" class="attachment-full size-full" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575133_web1_JFJ60163385-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Dr. Tedros Adhanom Ghebreyesus, director general of the World Health Organization (WHO), answers questions at the European headquarters of the United Nations in Geneva, Switzerland on Feb. 7, 2018. Canada, the United States and six major allies have told the World Health Organization that Taiwan&rsquo;s continued exclusion has created a serious public health concern during the COVID-19 crisis. THE CANADIAN PRESS/AP, Martial Trezzini, Keystone</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say</h2>
            <p class="lead">The letter says that Taiwan’s response to COVID-19 should grant it a seat at the table
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.campbellrivermirror.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>May. 17, 2020 4:00 p.m.</li><li><a class="byline" href="https://www.campbellrivermirror.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.campbellrivermirror.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Barring+Taiwan+from+WHO+a+%E2%80%98serious%E2%80%99+health+concern%3A+Canada%2C+U.S.%2C+allies+say&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F&title=Barring+Taiwan+from+WHO+a+%E2%80%98serious%E2%80%99+health+concern%3A+Canada%2C+U.S.%2C+allies+say" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Barring%20Taiwan%20from%20WHO%20a%20%E2%80%98serious%E2%80%99%20health%20concern%3A%20Canada%2C%20U.S.%2C%20allies%20say&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Canada, the United States and six major allies have told the World Health Organization that its ongoing exclusion of Taiwan has created a serious public health concern during the COVID-19 crisis.</p>
<p>That sharp message was delivered in a letter, a draft of which has been viewed by The Canadian Press, that tells WHO director general Dr. Tedros Adhanom Ghebreysus to allow Taiwan to be given observer status at a major meeting of the organization on Monday.</p>
<p>Geneva-based diplomats from Canada, Australia, France, Germany, New Zealand, Britain, Japan and the U.S. issued the demand orally in a May 7 meeting with two other senior WHO officials, with the envoys from Washington and Tokyo taking the lead.</p>
<p>Canadian health officials also took part Friday in a videoconference that was hosted by Taiwan&rsquo;s Ministry of Health and Welfare, said a senior government official, who was not authorized to speak publicly about the issue due to its sensitivity.</p>
<p>Support for Taiwan is controversial because China vigorously opposes granting any such access. It views Taiwan as a breakaway province and wants the world to heed its &ldquo;one-China policy.&rdquo;</p>
<p>While Canada does not recognize Taiwan&rsquo;s sovereignty, it does maintain trade and cultural relations, and Foreign Affairs Minister Francois-Philippe Champagne has said the island&rsquo;s presence as a non-state observer at this week&rsquo;s meetings would help the pandemic fight.</p>
<p>The draft of the letter delivers a sharp explanation of that point: it says Taiwan&rsquo;s early success at controlling the pandemic qualifies it for a seat at the World Health Assembly meetings, and the letter essentially tells the agency to stop playing politics.</p>
<p>&ldquo;Taiwan&rsquo;s isolation from the global health community not only presents a serious public health concern, but also is an obstacle that hampers ongoing and future efforts,&rdquo; letter states.</p>
<p>The letter also says the international community is &ldquo;harmed&rdquo; when important health information is not permitted to &ldquo;flow freely and easily.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/china-pushes-back-against-efforts-by-canada-to-get-taiwan-access-at-who/" target="_blank" rel="noopener noreferrer">China pushes back against efforts by Canada to get Taiwan access at WHO</a></strong></ins></p>
<p>The letter calls Taiwan a capable and responsible player in the world&rsquo;s health community, and says it has scientific and technical expertise &ldquo;that could help save lives around the world.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The letter says it was &ldquo;regrettable&rdquo; that the WHO broke with its guiding principles by excluding Taiwan from the assembly. It defines the WHO&rsquo;s guiding principle as ensuring that &ldquo;all people&rdquo; have a right to the highest health standards, regardless of political belief, race, religion or economic or social conditions.</p>
<p>Prime Minister Justin Trudeau spoke Friday with his British counterpart Boris Johnson and they discussed their work together in &ldquo;various international organizations, and committed to continuing to work together on shared priorities such as combating climate change and promoting democratic values,&rdquo; according to the Prime Minister&rsquo;s Office.</p>
<p>The WHO has faced accusations from U.S. President Donald Trump and Canada&rsquo;s Conservative Leader Andrew Scheer that it is too cozy with China, and that the People&rsquo;s Republic was not forthcoming to the international health agency as the pandemic was breaking out in Wuhan earlier this year.</p>
<p>The move is politically sensitive for Canada because it is mired in a dispute with China over what Canada calls the &ldquo;arbitrary&rdquo; imprisonment of Michael Kovrig and Michael Spavor.</p>
<p>Despite co-operation on health and trade since the pandemic&rsquo;s outbreak, relations between Canada and China have been severely strained since the RCMP arrested Chinese high-tech scion Meng Wanzhou on an American extradition warrant in December 2018.</p>
<p>China arrested Kovrig and Spavor nine days later in what is widely viewed as retaliation and has levelled accusations that the former diplomat and the entrepreneur were engaged in actions undermining China&rsquo;s national security. Canada has marshalled a broad coalition of international support calling for their release and that has angered Chinese leaders.</p>
<p>The message in the letter to the WHO is echoed a new report released this past week by the U.S.-China Economic and Security Review Commission, an agency of Congress that advises on the national security implications of trade with China. It says Taiwan&rsquo;s continued exclusion from the WHO is &ldquo;jeopardizing global health.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The report noted the WHO ignored Taiwan&rsquo;s early requests for information about the pandemic, which it said created &ldquo;critical delays&rdquo; in how other countries responded.</p>
<p>&ldquo;The spread of the virus to 185 countries &mdash; with more than four million confirmed cases and 286,000 deaths worldwide as of May 12 &mdash; demonstrates the deadly ramifications of China&rsquo;s influence over the WHO for the international community&rsquo;s pandemic preparedness,&rdquo; says the U.S. report.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;Had the WHO allowed Taiwan&rsquo;s health experts to share information and best practices in early January, governments around the world could have had more complete information on which to base their public health policies.&rdquo;</p>
<p>As of Tuesday, Taiwan had 440 confirmed cases of COVID-19, a &ldquo;stunningly low&rdquo; number in a population of 23.6 million, the report said.</p>
<p>Adam Austen, a spokesman for Champagne, reiterated Canada&rsquo;s support for &ldquo;Taiwan&rsquo;s meaningful participation in international multilateral fora where its presence provides important contributions to the public good.&rdquo;</p>
<p>Canada has &ldquo;clearly communicated&rdquo; to the WHO that Taiwan should be allowed to take part in the upcoming World Health Assembly meetings, said Austin.</p>
<p>&ldquo;We continue to encourage the WHO to engage with experts from Taiwan and to support Taiwan&rsquo;s meaningful inclusion in global discussions on health.&rdquo;</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>The spokesman for China&rsquo;s foreign ministry once again registered Beijing&rsquo;s strong objections on Friday to including Taiwan at the WHO, calling it an attempt to &ldquo;seek independence under the pretext of the pandemic with the help of some Western countries.&rdquo;</p>
<p>Spokesman Zhao Lijian said the &ldquo;few countries&rdquo; that are backing Taiwan &ldquo;are only aiming to politicize the health issue to seek selfish political gains,&rdquo; according to a translation of his remarks on his ministry&rsquo;s website. He said that would only result in &ldquo;hijacking the WHA and undermining global anti-pandemic co-operation.&rdquo;</p>
<p>Mike Blanchfield, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/china/">China</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/usa/">USA</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.campbellrivermirror.com/news/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Barring+Taiwan+from+WHO+a+%E2%80%98serious%E2%80%99+health+concern%3A+Canada%2C+U.S.%2C+allies+say&amp;url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F&title=Barring+Taiwan+from+WHO+a+%E2%80%98serious%E2%80%99+health+concern%3A+Canada%2C+U.S.%2C+allies+say" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Barring%20Taiwan%20from%20WHO%20a%20%E2%80%98serious%E2%80%99%20health%20concern%3A%20Canada%2C%20U.S.%2C%20allies%20say&amp;body=https%3A%2F%2Fwww.campbellrivermirror.com%2Fnews%2Fbarring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.campbellrivermirror.com/news/retail-tenants-hopeful-over-federal-relief-plan-but-landlords-reluctant-to-join/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Retail tenants hopeful over federal relief plan, but landlords reluctant to join</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.campbellrivermirror.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/local-talent-commits-to-campbell-river-storm/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/sports/local-talent-commits-to-campbell-river-storm/"><h5 class="active">Local talent commits to Campbell River Storm</h5></a><p class="lead show-for-medium">Riley Billy played 10 games as an affiliate player last season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/"><h5 class="active">B.C. restaurants can host dine-in guests next week, but what will that look like?</h5></a><p class="lead show-for-medium">As B.C.’s COVID-19 reopening plan enters Phase Two on Tuesday, restaurants have some challenges ahead
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/campbell-river-preparing-temporary-space-for-safer-camping-on-homewood-road/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21568221_web1_200515-CRM-homeless-camping-HOMELESSNESS_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/campbell-river-preparing-temporary-space-for-safer-camping-on-homewood-road/"><h5 class="active">Campbell River converting unused BMX track into temporary homeless campsite</h5></a><p class="lead show-for-medium">The City of Campbell River is providing a site on Homewood Road&hellip; <a class="inline-read-more" href="https://www.campbellrivermirror.com/news/campbell-river-preparing-temporary-space-for-safer-camping-on-homewood-road/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/gold-river-health-clinic-to-resume-services-that-were-halted-due-to-covid-19/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555953_web1_200514-CRM-Gold-river-health-clinic-lab_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/gold-river-health-clinic-to-resume-services-that-were-halted-due-to-covid-19/"><h5 class="active">Gold River Health Clinic to resume services that were halted due to COVID-19</h5></a><p class="lead show-for-medium">Prior appointments will be required for laboratory, x-ray and consultation services
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/island-health-announces-new-overdose-prevention-service-provider-in-campbell-river/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21564007_web1_200515-CRM-OPS-change-Campbell-River-Nkit_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21564007_web1_200515-CRM-OPS-change-Campbell-River-Nkit_1.jpg 651w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21564007_web1_200515-CRM-OPS-change-Campbell-River-Nkit_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21564007_web1_200515-CRM-OPS-change-Campbell-River-Nkit_1-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 651px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/island-health-announces-new-overdose-prevention-service-provider-in-campbell-river/"><h5 class="active">Island Health announces new overdose prevention service provider in Campbell River</h5></a><p class="lead show-for-medium">New provider will look at increasing the number of people utilizing OPS in Campbell River which is one of the lowest on Vancouver Island
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/snowbirds-plane-crashes-in-kamloops/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down.jpeg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-300x200.jpeg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-768x512.jpeg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-1024x683.jpeg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/snowbirds-plane-crashes-in-kamloops/"><h5 class="active">Canadian Forces Snowbirds plane crashes in Kamloops</h5></a><p class="lead show-for-medium">Lots of black smoke and flames at the site of the crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/facing-changes-together-your-community-your-journalists/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555945_web1_200514-CRM-Support-local-journalism-BLACKPRESS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555945_web1_200514-CRM-Support-local-journalism-BLACKPRESS_1.jpg 969w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555945_web1_200514-CRM-Support-local-journalism-BLACKPRESS_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555945_web1_200514-CRM-Support-local-journalism-BLACKPRESS_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21555945_web1_200514-CRM-Support-local-journalism-BLACKPRESS_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 969px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/facing-changes-together-your-community-your-journalists/"><h5 class="active">Facing changes together: Your community, your journalists</h5></a><p class="lead show-for-medium">The COVID-19 pandemic has changed the world in ways that would have&hellip; <a class="inline-read-more" href="https://www.campbellrivermirror.com/news/facing-changes-together-your-community-your-journalists/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/business/mirror-business-directory-and-map/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21232144_web1_200409-CRM-Business-directory-map_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/business/mirror-business-directory-and-map/"><h5 class="active">Mirror business directory and map</h5></a><p class="lead show-for-medium">If you’d like to be added to the list, shoot us an email
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg 1280w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/"><h5 class="active">Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine</h5></a><p class="lead show-for-medium">Lab was involved in trials that led to creation of Ebola vaccine
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg 1302w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/"><h5 class="active">Amazon says will end extra $2 per hour pay and double overtime after May</h5></a><p class="lead show-for-medium">Amazon’s pay incentives were initially supposed to end at the end of April
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/video/quiz-exploring-gardens/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg 512w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 512px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/video/quiz-exploring-gardens/"><h5 class="active">QUIZ: Exploring gardens</h5></a><p class="lead show-for-medium">How much do you know about gardening and famous gardens?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg 2000w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/"><h5 class="active">PHOTOS: Snowbirds fly over parts of B.C.</h5></a><p class="lead show-for-medium">The Canadian military demonstration squadron flew low over Salmon Arm.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/first-clinical-trial-for-potential-covid-19-vaccine-in-canada-approved-trudeau/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570268_web1_200513-RDA-Health-Canada-approves-serological-test-to-detect-COVID-19-antibodies-coronavirus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/first-clinical-trial-for-potential-covid-19-vaccine-in-canada-approved-trudeau/"><h5 class="active">First clinical trial for potential COVID-19 vaccine in Canada approved: Trudeau</h5></a><p class="lead show-for-medium">Vaccine development and testing could take years, according to the World Health Organization
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.campbellrivermirror.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/"><h5 class="active">PHOTOS: 101-year-old B.C. veteran completes 101 laps, raises nearly $150,000 for charity</h5></a><p class="lead show-for-medium">‘I knew I could do it and I’ve done it,’ centenarian says
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-124844" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/snowbirds-plane-crashes-in-kamloops/">Canadian Forces Snowbirds plane crashes in Kamloops</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lots of black smoke and flames at the site of the crash
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/snowbirds-plane-crashes-in-kamloops/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down.jpeg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-300x200.jpeg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-768x512.jpeg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-1024x683.jpeg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574158_web1_snowbird-down-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124836" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/">B.C. restaurants can host dine-in guests next week, but what will that look like?</a></h5>
				<p class="lead web show-for-medium hide-for-large">As B.C.’s COVID-19 reopening plan enters Phase Two on Tuesday, restaurants have some challenges ahead
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124830" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/">PHOTOS: Snowbirds fly over parts of B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Canadian military demonstration squadron flew low over Salmon Arm.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg 2000w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1024x682.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124821" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/">PHOTOS: 101-year-old B.C. veteran completes 101 laps, raises nearly $150,000 for charity</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘I knew I could do it and I’ve done it,’ centenarian says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124840" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/sports/local-talent-commits-to-campbell-river-storm/">Local talent commits to Campbell River Storm</a></h5>
				<p class="lead web show-for-medium hide-for-large">Riley Billy played 10 games as an affiliate player last season
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/sports/local-talent-commits-to-campbell-river-storm/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1.jpg 1200w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21535843_web1_200512-CRM-riley-billy-signs_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124833" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/video/quiz-exploring-gardens/">QUIZ: Exploring gardens</a></h5>
				<p class="lead web show-for-medium hide-for-large">How much do you know about gardening and famous gardens?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/video/quiz-exploring-gardens/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg 512w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 512px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-124838" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/">Amazon says will end extra $2 per hour pay and double overtime after May</a></h5>
				<p class="lead web show-for-medium hide-for-large">Amazon’s pay incentives were initially supposed to end at the end of April
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.campbellrivermirror.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/"><img src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg 1302w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-300x200.jpg 300w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-768x512.jpg 768w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1024x683.jpg 1024w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-640x427.jpg 640w, https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.campbellrivermirror.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.22 48.1"><title></title><path class="bp-pub-logo" d="M20.9,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M37.35,3.67H49.57L55.29,50H47.16L45.93,39.68H39.1L37.93,50H30.85Zm5.4,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M58.08,3.67H69.32l3.77,23.73h.13l4-23.73h11V50H80.63V16H80.5L74.78,50H70.1L64.45,16h-.13V50H58.08Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M93.31,3.67h8.45c9.56,0,14.56,3.83,14.56,13.85,0,8.32-3.25,13.91-11.18,13.91h-3.38V50H93.31Zm8.52,21h.71c3.45,0,5.33-1.36,5.33-7,0-6.7-2.6-6.89-5.4-6.89h-.65Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M118.59,3.67H129c5.2,0,11.44,2.86,11.44,11.7,0,5.2-2.34,9.23-7.54,10.33v.13c5.79,1.37,8.45,5.4,8.45,11.25,0,8.45-5.72,12.87-12,12.87H118.59Zm8.45,19c4.23,0,5.33-2,5.33-6.11,0-5.27-1.1-6.18-5.33-6.11Zm0,20.54c5.07,0,5.85-2,5.85-6.83,0-4.22-1-6.63-5.85-6.56Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M145,3.67h19.11v7.15H153.5V22.65h7.87v7.54H153.5V42.8h11.12V50H145Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M167.93,3.67h8.45V42.8h10.79V50H167.93Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M190.81,3.67h8.45V42.8H210V50H190.81Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M226.29,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M252.42,3.67h8.45V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M263.54,3.67h8.26l4,32.5h.13l4.36-32.5h6.83l-7,46.28h-9.69Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M290.06,3.67h19.11v7.15H298.51V22.65h7.87v7.54h-7.87V42.8h11.12V50H290.06Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M312.94,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.51l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M351.68,3.67h11.25l3.77,23.73h.13l4-23.73h11V50h-7.54V16h-.13L368.38,50H363.7L358,16h-.13V50h-6.24Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M386.58,3.67H395V50h-8.45Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M400.17,3.67h9.49C417.72,3.67,423,7,423,16.8c0,3.9-1.17,9.1-4.94,11.31l5,21.84H414.6l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M426.62,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84h-8.52l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M464.19,2.76c7.47,0,12.35,5.79,12.35,24.05s-4.88,24.05-12.35,24.05-12.35-5.79-12.35-24.05S456.72,2.76,464.19,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-5.5 -2.76)"/><path class="bp-pub-logo" d="M480.77,3.67h9.49c8.06,0,13.39,3.38,13.39,13.13,0,3.9-1.17,9.1-4.94,11.31l5,21.84H495.2l-4-19.89h-2V50h-8.45Zm8.45,19.63h1.69c3.12,0,4.29-3.12,4.29-6.44,0-5-1.82-6.44-4.68-6.44h-1.3Z" transform="translate(-5.5 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CampbellRiverMirror" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/crmirror" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/campbellrivermirror/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Campbell River Mirror</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northislandgazette.com/">North Island Gazette</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/./local-news/">Campbell River News</a></li><li class="menu-item"><a target="_blank" href="https://www.campbellrivermirror.com/weather/">Campbell River Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usednorthisland.com/">Campbell River Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Campbell River Mirror and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-119894" class="pum pum-overlay pum-theme-119845 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:119894,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:119845,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-119894" class="pum-container popmake theme-119845">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="//local.blackpress.ca/index.php?pub=CRM"><img src="//www.blackpress.ca/wp-content/uploads/2020/05/CRM_WebPopUp_SupportLocalJournalism.jpg"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.campbellrivermirror.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.campbellrivermirror.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"119843","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.campbellrivermirror.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.campbellrivermirror.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-119894":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"119845","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":119894,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054311&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://fkbi11plz7l1p1do644j7r4q-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620541","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":268,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
